
Documentation Library
We’re here to help you get the most out of our products and services. Whether you’re looking for quick answers, in-depth guides, or ways to connect with our support team, you’ve come to the right place.
SentVi v10
User Manual
FAQs
Is My Data Secure
Secure and Private! We Never See or Touch Your Data
The Windows version of SentVi runs on your PC and hardware, not ours. It can be completely disconnected from the Internet.
SQL Server runs on your PC, internal network server, or cloud provider. You control the security and who can access it.
We do not host or store your data. We do not have access to your data. We never see, know or touch your data.
What are the Hardware and Software Requirements?
The current version of SentVi supports the 64-bit versions of following operating systems:
Microsoft Windows 11
Microsoft Windows 10
SentVi requires one of the following:
Microsoft SQL Server 2016, 2017, 2019, 2022 or later (or SQL Azure)
We offer SQL Express 2019 for free to install on your PC.
The following table lists minimum and ideal hardware configurations. The overall rule, however, is to install the most powerful equipment that you can afford.
SentVi Does Not Start
Symptom
When launching SentVi, its splash screen appears, the program loads (you can see the program frame and main menu), then immediately closes.
Cause
SentVi is trying to load the last database you opened, and its Microsoft SQL Server host is not running.
Solution
- Open Windows Control Panel
- Run Administrative Tools
- Double-click on Services
- Scroll down to (and highlight) “SQL Server (SENT4EXPRESS)”. It may show Startup Type as Manual, or be temporarily stopped. Right-click and choose Start.
Note: If in Step 4, SQL Server’s status was already “Running” the problem lies elsewhere. Email our support team at support@SentVi.com with the issue, and we will reply as soon as possible.
Import Does Not Show Source Data
Symptom
From the import screen, after selecting the Source Data file, no data appears.
Cause
Sentinel Visualizer uses the Microsoft Office/Access Database Engine to support Excel spreadsheets and Access databases. This is a program provided by Microsoft to support their file formats.
It may become corrupt and require repairing.
Solution: Repair the Microsoft Access Database Engine
You may need elevated rights to perform the repair. Contact your network Administrator if you need permissions.
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Open the Windows Control Panel
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Search for “Programs and Features” and click on it.
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Search for Microsoft Access database engine, select it, and click the [Repair] button.
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Go back to Sentinel Visualizer, select the Source Data again, and it should appear.
- If the data doesn’t appear, you may need to restart SentVi or Windows for the repair to take effect.